Home » BusinessObjects, SAP » Important information for SAP BusinessObjects Web Intelligence customers

0
Print Friendly, PDF & Email

There is an important update that we would like to share with you that, if acted on quickly, will avoid a potential issue for your end users.

 

**PLEASE NOTE – this does not affect ALL product versions**

 

Beginning on September 8, 2013, a Java Runtime certificate will expire, causing a warning message to appear on end user screens prior to them being able to run their SAP BusinessObjects Web Intelligence reports. In most cases, users can either click through this warning or change some security settings and run the reports as usual.

 

In order to understand and address this issue, we have compiled information on the SAP Support Portal here:http://service.sap.com/java-webi-certificate

This document provides you with the information you need and links to patches that may be required. If you do this before the Java certificate expires, you will avoid having the warning message appear for your users.

 

Here are some resources for additional information on this issue and future product/support updates:

 

« « How HP’s finance department enhanced business planning with SAP HANA – Webinar| What’s new with SAP BusinessObjects Analysis, edition for Microsoft 1.4 » »

Leave a Reply